Instruction to use Adobe Zii to get Adobe software activated [Free]

Instruction to use Adobe Zii to get Adobe software activated [Free]

You can easily find activation tools for 2018 Collection from here:

I’ve downloaded adobe zii 4.3.0 and the patch has worked on all apps except adobe acrobat DC that I’ve downloaded from the creative cloud. It gives me the trial expired message still. Please help! Thank you

The new 4.3.1 has just been released!

I tried several versions of adobe Zii and all asked for root permission to patch indesign, illustrator, photoshop, etc. @Digger you said they do not require root password except Acrobat Pro DC. Am I trying fake version of Zii or am I just missing something? ( I haven’t allowed Zii root access yet)

I downloaded the newest version of adobe zii 4.3.1 and patched all the adobe software i have downloaded. All seem to work fine besides Adobe Acrobat DC. Adobe Acrobat still gives me the trial expired message and does not let me do anything. Plz help! Am i doing something wrong on adobe acrobat?

@cruiz1797 Did you disable the gatekeeper?
Out of personal interest, were you asked for root permission when installing the other programms besides Acrobat DC?

No, I have not disabled gatekeeper. how would I do so? And yes I was asked for root permission when patching the other programs with Adobe zii 4.3.1

Just give it root access. You can do a research online and find that there has been no negative feed backs and reports relative.

I just gave it root permission and successfully let adobe zii do its magic. once I open adobe acrobat, it prompted with a trial expired pop up but still getting a trial expired message. Not sure what else I can do.

@cruiz1797 here’s how to disable the gatekeeper

When I download the apps from, do I still need to create an adobe account?
I have patched indesign despite getting an “unsuported version” warning but now the app crashes after the patch. giving indesign the ok to control my computer did not help.

I am trying to install After effect cc 2018 v15.0.0 and using zii v4.3.1 to crack it but the zii seems not able to detect my application and when i do drag and drop, it just shows this product is not supported. Any helps?

have you tried just putting the aftereffects in the applications folder and just hit patch?

it is in application folder, but it doesnt detect at all. but i did another patching by manual copy the cracked amtlib.framework to the after effectbfo get it cracked. thanks.

I have been using Zii 4.1.9 for months now, but I updated lightroom classic through the CC, and it stoped working (it asks me to pay for a subscription). I downloaded the last version of Zii, which is 4.3.2, but when I try to patch Lightroom Classic it says “this version is not supported”. And if I open Lightroom then it asks me to renew my subscription.
What can I do?

Until now, the Zii 4.3.4 has been released. It must solve out your issue :slight_smile:

Zii 4.3.9 issue. Gatekeeper is disabled and I get an app crash with the Termination Reason: Namespace CODESIGNING, Code 0x1

Mojave install.

hi, how could I download it?

The fixed version has just been updated!

Hello the guys ! After installing the patch Lightroom is still in trial version. Not possible to work with it.
Here is the message while patching : “Adobe Lightroom requires Adobe Creative Cloud account and internet connection to work. Please make sure you are logged in Adobe Creative Cloud App prior to using Adobe Lightroom!”

And when I start the software Lightroom ask me for buying the soft.
Please help.

When will the program be updated for newer versions of Illustrator and Photoshop?