How to Stop Typing Periods Automatically with Double-Space on MacOS

imac
macos
#1

1(1)
In today’s topic, I am going to share with you how to prevent Typing Periods Automatically with Double-Space on MacOS. MacOs provides the default keyboard settings which allow users to have a shorter typing time. However, this functionality of Mac might be annoying with a period added automatically after your text whenever you press the spacebar 2 times.

How to Disable Auto Period Typing Shortcut on Mac

    1. First off, click the Apple menu and choose “System Preferences”
    1. Next, choose the “Keyboard” preference panel, then select the “Text” tab
    1. Then uncheck the box on the left of “Add period with double-space” .

    1. Quit the System Preferences for the modification to take effect.

So that’s it! From this point, a period will be automatically inserted no more after you press the space bar twice.

0 Likes